Удаленный доступ к микротику

Удаленный доступ к микротику

В данной статье описано, как настраивать служебный vpn для сервиса авторизации flyLogin.

Существует два сценария настройки удаленного доступа к роутерам:

• На роутере «из коробки» — абсолютно НОВЫЙ роутер без каких-либо настроек, не раздает Wi-Fi

• На существующем роутере, который раздет Wi-Fi, обслуживает клиентов

В каждом случае необходимо активировать удаленный доступ на Портале услуги и подключиться к роутеру через ПО WinBox

Установка ПО WinBox.

Для ОС Windows скачайте его отсюда http://www.mikrotik.com/download раздел Useful tools and utilities. Для MacOS устанавливайте вот это ПО http://joshaven.com/resources/tools/winbox-for-mac/

Активация удаленного доступа на Портале

На портале flyLogin, переходим в раздел «Wi-Fi зоны» https://login.wifly.net/zones, выбираем зону для удаленного управления → закладка «Служебные» → выбираем тип оборудования — MikroTik → Сохранить.

Переходим в закладку «Расширенные» и в блоке «Удаленный доступ» активируем «Включить удаленный доступ» → Сохранить.

После сохранения, в блоке «Удаленный доступ» появится выбор опций:

• MikroTik «из коробки». Совершенно новое устройство, на котором не производилось никаких настроек.

• MikrоTik уже настроен. Устройство работает и обеспечивает какие то сервисы.

и ниже автоматически сгенерированный текст, в зависимости от выбранной опции

Уведомления о статусе роутера через Telegram бот WiFiAssist

Использование этой опции позволит Партнеру, владельцу Зоны или его IT специалисту контролировать состояние роутера через мессенджер Telegram в режиме Online. При клике на иконку Telegram, пользователю будет предложено перейти по ссылке вида «http://t.me/WiFiAssist_bot?start=*****bbac2*************ba****» которую необходимо открыть в Telegram или переслать лицу, для которого необходимо включить эту нотификацию.

Перейдя по ссылке, пользователь сможет подключиться к боту и активировать получение нотификаций с выбранной зоны, нажав кнопку START

Для просмотра уже подключенных пользователю Зон, в боте WiFiAssist необходимо выбрать пункт меню «/List» который отобразит список подключенных Зон. Через этот список можно отключить получение нотификаций от выбранных Зон.

Статусы отображаемые ботом WiFiAssist:

• Роутер добавлен — added successfully!

Сценарий «Роутер из коробки»

Устройство должно быть подключено к сети Интернет без ограничений по портам и протоколам через порт №1 (Internet) — WAN.

Подключитесь к роутеру через LAN порты, запустите приложение WinBox. В закладке Neighbors нажмите Refresh, найдите ваше устройство в списке и подключитесь к нему. По умолчанию логин admin без пароля.

Проверка актуальности встроенного ПО роутера

При успешном подключении к роутеру, зайдите в пункт SystemRouterboard. При наличии новой версии ПО произведите его обновление. После обновления, перейдите к следующему пункту.

Зайдите в пункт New Terminal

Этап №1 – сброс конфигурации

В окне «New Terminal» вставьте команду:

/system reset-configuration no-defaults=yes skip-backup=yes

потом нажать — Y

После этого роутер перезагрузится.

Этап №2 – активация удаленного доступа

Снова подключитесь к роутеру через WinBox.

Скопируйте список команд из Портала (в разделе «Wi-Fi зоны» https://login.wifly.net/zones, выбираем зону для удаленного управления, закладка «Расширенные», опция MikroTik «из коробки»)

и в программе WinBox вставьте в окно «New Terminal» → Enter

После этого роутер автоматически подключится к системе и станет доступным для удаленного управления.

При необходимости измените название имени Wi-Fi сети, пункт «Название точки доступа».

Этап №3 – активация сервиса авторизации flyLogin

ВАЖНО! Это BETA версия сервиса, возможны сбои.

Перейдите в раздел «Расширенные» → блок «Удаленный доступ» → пункт «Активация сервиса авторизации» и включите его. Конфигурация будет записана в роутер и он будет готов работать в режиме авторизации пользователей.

Сценарий «Рабочий роутер»

Подключитесь к роутеру через WinBox. При успешном подключении к роутеру, зайдите в пункт «New Terminal» и скопируйте список команд из Портала (в разделе «Wi-Fi зоны» https://login.wifly.net/zones , выбираем зону для удаленного управления → закладка «Расширенные» → блок «Удаленный доступ» → опция «MikrоTik уже настроен» )

Считывание текущей конфигурации Mikrotik

При наличии связи с роутером через служебный VPN, в разделе «Wi-Fi зоны» закладка «Расширенные» → блок «Удаденный доступ» в самом низу страницы находится кнопка «routerInfo». По нажатию, система запрашивает текущую конфигурацию устройства и отображает её.

Информация в большей степени для специалистов, но через нее можно получить сведение о текущем названии Wi-Fi сети, это блок ##### WIRELESS:

При необходимости, SSID можно сменить, задав его новое значение в поле «Название точки доступа» в пункте выше.

ВАЖНО! Если роутер ранее был настроен на сервис flyLogin вручную, то активация сервиса flyLogin через раздел «Расширенные» приведет к перезаписыванию конфигурации и текущие настройки роутера будут изменены, что может привести к нарушению работы уже существующей сети.

Просто набор хаотичных записей

В терминале вводим данную строку:

/ip firewall filter add chain=input protocol=tcp dst-port=8291 disabled=no action=accept place-before 0

Этим правилом мы разрешаем доступ входящего трафика к порту 8291 из вне. И поднимаем это правило в начало списка правил фаервола

И еще одну строку:
/ip service set winbox address=0.0.0.0/0
Эта строка позволит подключатся к mikrotik с любого IP адреса.
либо, если мы хотим ограничить доступ с определенных подсетей вводим команду заменив подсети в примере на свои
/ip service set winbox address=192.168.1.0/24,172.16.205.50/32,192.168.3.24/32

Всем доброго времени суток! В статье я коротко расскажу – как сделать в Mikrotik доступ из интернета или по-другому – как организовать, настроить удаленный доступ. При чем нам нужно не просто открыть порт и пускать туда всех кому не лень, а именно сделать безопасный вход. Для начала нужно подключиться к маршрутизатору и зайти в Web-интерфейс.

Но мне удобнее использовать WinBox, так как он позволяет открывать и работать сразу в нескольких местах. Так что тут каждый решает сам. Даже интересно как-нибудь сделать опрос, кто как, настраивает роутеры Микротик. Но мы немного отвлеклись – начнем же настраивать.

Настройка удаленного доступа через интерфейс

  1. Слева в меню выбираем «IP», далее нажимаем по разделу «Firewall». Для того чтобы открыть или прикрыть тылы, конечно же нужно зайди во вкладку «Filter Rules». Для создания нового правила или фильтра нажимаем по плюсику. А теперь внимательно вводим вот такие данные. В качестве «Chain» указываем параметр «input». В качестве «Protocol» мы будем использовать «TCP». И теперь надо указать порт, по которому мы будем подключаться в строке «Dst. Port». Если вы будете подключаться к Web-интерфейсу – то указываем 80. Для WinBox обычно указывается порт 8291, а для Telnet номер 23. Ещё я бы для себя добавил комментарии, чтобы потом не забыть. Нажимаем «Comment» и вводим нужную информацию. В конце не забудьте применить настройки кнопкой «Apply».
  2. Вот мы правило создали, но есть небольшая проблема в том, что они пока работать не будут. Данное правило надо поместить как можно выше. Это можно сделать здесь в интерфейсе.
  3. Теперь осталось прописать IP адреса, которым будет дано добро зайти в настройки роутера. Для этого там же в «IP» переходим в другой раздел «Services».
  4. Нам нужно выбрать ту службу, к которому мы хотим иметь доступ. Я в качестве примера хотел выходить из интернета на Web-интерфейс, поэтому выберу «www». Теперь откроется окошко, нужно в строке «Available From» добавляем те IP адреса «извне», которые будут иметь доступ к аппарату. Ещё добавьте IP адрес, с которого вы сейчас сидите. Также можно добавить и локальные адреса.

Настройка удаленного управления через командную строку

  1. Добавляем правило в Firewall, открывая определенный порт. Тут 80:

/ip firewall filter add chain=input protocol=tcp dst-port=80 disabled=no action=accept

  1. Смотрим список правил:
  1. Добавляем наше правило в самый верх списка, чтобы оно работало. У меня правило имеет номер или ID 30 у вас может быть другое:

/ip firewall filter move 30 destination=1

  1. Теперь настраиваем блокировку и разрешение для определенных IP:

/ip service set telnet address=192.168.33.0/24,214.55.17.76/32,192.168.100.0/32

Ссылка на основную публикацию
Удаленная игра на ps4
Использование приложения (Дистанционное воспроизведение PS4) для управления системой PlayStation®4 с компьютера. При установке этого приложения на ПК или Mac можно...
Телефоны на базе snapdragon
Полный список смартфонов, работающих на процессоре Qualcomm Snapdragon 855. Вы можете изучить характеристики смартфонов, узнать лучшие цены и где купить...
Телефоны поддерживающие оплату nfc
Технология NFC базируется на принципе беспроводной высокочастотной связи малого радиуса действия. Она позволяет осуществлять объем данными между устройствами с максимальным...
Удаленное подключение к virtualbox
Содержание статьи Если хоть раз попробуешь установить Linux под VirtualBox’ом, может сложиться впечатление, что это очень простой инструмент. Интерфейс виртуальной...